aboutsummaryrefslogtreecommitdiffhomepage
path: root/ptx_parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ptx_parser/Cargo.toml')
-rw-r--r--ptx_parser/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/ptx_parser/Cargo.toml b/ptx_parser/Cargo.toml
new file mode 100644
index 0000000..9032de5
--- /dev/null
+++ b/ptx_parser/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "ptx_parser"
+version = "0.0.0"
+authors = ["Andrzej Janik <[email protected]>"]
+edition = "2021"
+
+[lib]
+
+[dependencies]
+logos = "0.14"
+winnow = { version = "0.6.18" }
+#winnow = { version = "0.6.18", features = ["debug"] }
+ptx_parser_macros = { path = "../ptx_parser_macros" }
+thiserror = "1.0"
+bitflags = "1.2"
+rustc-hash = "2.0.0"
+derive_more = { version = "1", features = ["display"] }