aboutsummaryrefslogtreecommitdiffhomepage
path: root/ptx_parser_macros_impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ptx_parser_macros_impl/Cargo.toml')
-rw-r--r--ptx_parser_macros_impl/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/ptx_parser_macros_impl/Cargo.toml b/ptx_parser_macros_impl/Cargo.toml
new file mode 100644
index 0000000..96f3b74
--- /dev/null
+++ b/ptx_parser_macros_impl/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "ptx_parser_macros_impl"
+version = "0.0.0"
+authors = ["Andrzej Janik <[email protected]>"]
+edition = "2021"
+
+[lib]
+
+[dependencies]
+syn = { version = "2.0.67", features = ["extra-traits", "full"] }
+quote = "1.0"
+proc-macro2 = "1.0.86"
+rustc-hash = "2.0.0"