aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zluda/Cargo.toml')
-rw-r--r--zluda/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/zluda/Cargo.toml b/zluda/Cargo.toml
new file mode 100644
index 0000000..218fe8f
--- /dev/null
+++ b/zluda/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "zluda"
+version = "0.0.0"
+authors = ["Andrzej Janik <[email protected]>"]
+edition = "2018"
+
+[lib]
+name = "zluda"
+crate-type = ["cdylib"]
+
+[dependencies]
+ptx = { path = "../ptx" }
+level_zero = { path = "../level_zero" }
+level_zero-sys = { path = "../level_zero-sys" }
+lazy_static = "1.4"
+num_enum = "0.4"
+lz4 = "1.23"
+
+[dev-dependencies]
+cuda-driver-sys = "0.3.0"
+paste = "1.0" \ No newline at end of file