aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zluda/Cargo.toml')
-rw-r--r--zluda/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/zluda/Cargo.toml b/zluda/Cargo.toml
index 0092430..ab87b6c 100644
--- a/zluda/Cargo.toml
+++ b/zluda/Cargo.toml
@@ -11,6 +11,7 @@ crate-type = ["cdylib"]
[dependencies]
ptx = { path = "../ptx" }
cuda_types = { path = "../cuda_types" }
+cuda_base = { path = "../cuda_base" }
hip_runtime-sys = { path = "../ext/hip_runtime-sys" }
lazy_static = "1.4"
num_enum = "0.4"