aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zluda/Cargo.toml')
-rw-r--r--zluda/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/zluda/Cargo.toml b/zluda/Cargo.toml
index 1e7d650..9d242c5 100644
--- a/zluda/Cargo.toml
+++ b/zluda/Cargo.toml
@@ -14,6 +14,7 @@ lazy_static = "1.4"
num_enum = "0.4"
lz4-sys = "1.9"
tempfile = "3"
+paste = "1.0"
[dependencies.ocl-core]
version = "0.11"
@@ -23,5 +24,4 @@ features = ["opencl_version_1_2", "opencl_version_2_0", "opencl_version_2_1"]
winapi = { version = "0.3", features = ["heapapi", "std"] }
[dev-dependencies]
-cuda-driver-sys = "0.3.0"
-paste = "1.0" \ No newline at end of file
+cuda-driver-sys = "0.3.0" \ No newline at end of file