aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda_dump/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zluda_dump/Cargo.toml')
-rw-r--r--zluda_dump/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/zluda_dump/Cargo.toml b/zluda_dump/Cargo.toml
index 89381aa..79f7b76 100644
--- a/zluda_dump/Cargo.toml
+++ b/zluda_dump/Cargo.toml
@@ -12,8 +12,8 @@ crate-type = ["cdylib"]
ptx = { path = "../ptx" }
lz4-sys = "1.9"
regex = "1.4"
-dynasm = "1.1"
-dynasmrt = "1.1"
+dynasm = "1.2"
+dynasmrt = "1.2"
lazy_static = "1.4"
# we don't need elf32, but goblin has a bug where elf64 does not build without elf32
goblin = { version = "0.4", default-features = false, features = ["elf64", "elf32", "archive"] }