aboutsummaryrefslogtreecommitdiffhomepage
path: root/pingora-memory-cache/Cargo.toml
diff options
context:
space:
mode:
authorYuchen Wu <[email protected]>2024-10-31 15:40:22 -0700
committerYuchen Wu <[email protected]>2024-10-31 15:40:22 -0700
commit1b93914ef4651c68767456afecda5c62cdac8136 (patch)
treeccd3c05f44c0d9801dd5277b15e68060b3f6e595 /pingora-memory-cache/Cargo.toml
parentfb343ee6bf8e6aa8e84503a588da7d58c9de0cc8 (diff)
downloadpingora-bleeper-yuchen-88def7550ec.tar.gz
pingora-bleeper-yuchen-88def7550ec.zip
Diffstat (limited to 'pingora-memory-cache/Cargo.toml')
-rw-r--r--pingora-memory-cache/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/pingora-memory-cache/Cargo.toml b/pingora-memory-cache/Cargo.toml
index ab38a01..72ca4b1 100644
--- a/pingora-memory-cache/Cargo.toml
+++ b/pingora-memory-cache/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "pingora-memory-cache"
-version = "0.3.0"
+version = "0.4.0"
authors = ["Yuchen Wu <[email protected]>"]
license = "Apache-2.0"
edition = "2021"
@@ -17,11 +17,11 @@ name = "pingora_memory_cache"
path = "src/lib.rs"
[dependencies]
-TinyUFO = { version = "0.3.0", path = "../tinyufo" }
+TinyUFO = { version = "0.4.0", path = "../tinyufo" }
ahash = { workspace = true }
tokio = { workspace = true, features = ["sync"] }
async-trait = { workspace = true }
-pingora-error = { version = "0.3.0", path = "../pingora-error" }
+pingora-error = { version = "0.4.0", path = "../pingora-error" }
log = { workspace = true }
parking_lot = "0"
-pingora-timeout = { version = "0.3.0", path = "../pingora-timeout" }
+pingora-timeout = { version = "0.4.0", path = "../pingora-timeout" }