aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-05-01 19:40:35 +0100
committerVaxry <[email protected]>2024-05-01 19:40:35 +0100
commit0237e39f74a7facf51d40bc4c95f6ce8ce3cdc2e (patch)
treecbce01b6c5832b02a5b43a862b1953f46143e870 /CMakeLists.txt
parent47b087950dcfaf6fdda63c4d5f13efda3508a6fb (diff)
downloadHyprland-0237e39f74a7facf51d40bc4c95f6ce8ce3cdc2e.tar.gz
Hyprland-0237e39f74a7facf51d40bc4c95f6ce8ce3cdc2e.zip
protocols: utilize hyprwayland-scanner 0.3.3 functions
stuff like ::version(), ::client(), ::error() etc
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abdcd967..675844e0 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -109,7 +109,7 @@ pkg_check_modules(deps REQUIRED IMPORTED_TARGET
wayland-server wayland-client wayland-cursor wayland-protocols
cairo pango pangocairo pixman-1
libdrm libinput hwdata libseat libdisplay-info libliftoff libudev gbm
- hyprwayland-scanner>=0.3.2 hyprlang>=0.3.2 hyprcursor>=0.1.7
+ hyprwayland-scanner>=0.3.3 hyprlang>=0.3.2 hyprcursor>=0.1.7
)
file(GLOB_RECURSE SRCFILES CONFIGURE_DEPENDS "src/*.cpp")