aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-11-09 17:11:38 +0000
committerVaxry <[email protected]>2024-11-09 17:14:25 +0000
commita8ff3a452c1c445d24bdd9e7e4fcd66c8ef2a147 (patch)
tree7bd6e4e4d41892b1e77ba4d967191313cbf77a21 /CMakeLists.txt
parentdca75db127fedc58fc85ae0e6e47162e3d5d16f9 (diff)
downloadHyprland-a8ff3a452c1c445d24bdd9e7e4fcd66c8ef2a147.tar.gz
Hyprland-a8ff3a452c1c445d24bdd9e7e4fcd66c8ef2a147.zip
core: move to os/Process from hyprutils
nix bump too
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 877ba461..1ac2e10f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,7 +101,7 @@ else()
endif()
find_package(OpenGL REQUIRED COMPONENTS ${GLES_VERSION})
-pkg_check_modules(hyprctl_deps REQUIRED IMPORTED_TARGET hyprutils>=0.2.1)
+pkg_check_modules(hyprctl_deps REQUIRED IMPORTED_TARGET hyprutils>=0.2.4)
pkg_check_modules(aquamarine_dep REQUIRED IMPORTED_TARGET aquamarine>=0.4.2)