aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMihai Fufezan <[email protected]>2024-07-16 22:23:37 +0300
committerGitHub <[email protected]>2024-07-16 21:23:37 +0200
commitda956c8a979471282db6790f5fa5dcec320ec226 (patch)
tree36fcb6c4b7bcc4be68e69bf609ca86a8b51f6dd6 /CMakeLists.txt
parentbd526822deb9ed47c0b51b534817aa8541fff07b (diff)
downloadHyprland-da956c8a979471282db6790f5fa5dcec320ec226.tar.gz
Hyprland-da956c8a979471282db6790f5fa5dcec320ec226.zip
config: use hyprutils helper (#6891)
* flake.lock: update nix/overlays: remove xwayland overlay (merged upstream) * config: use hyprutils helper * flake.lock: update * CMake & Meson: update required versions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d41dd6e5..07fa8cf6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ pkg_check_modules(deps REQUIRED IMPORTED_TARGET
wayland-server wayland-client wayland-cursor wayland-protocols
cairo pango pangocairo pixman-1
libdrm libinput hwdata libseat libdisplay-info libliftoff libudev gbm
- hyprlang>=0.3.2 hyprcursor>=0.1.7 hyprutils>=0.1.5
+ hyprlang>=0.3.2 hyprcursor>=0.1.7 hyprutils>=0.2.0
)
find_package(hyprwayland-scanner 0.3.10 REQUIRED)