aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVaxry <[email protected]>2024-04-21 21:21:22 +0100
committerVaxry <[email protected]>2024-04-21 21:21:22 +0100
commitf587c3e0ba92109302032f89321d94b5d0f89236 (patch)
tree65034aed209a3e10c41a15c6a30d30bf526adf72 /CMakeLists.txt
parent87173bd09daa4b56adabcfc72a29aec957cb8a13 (diff)
downloadHyprland-f587c3e0ba92109302032f89321d94b5d0f89236.tar.gz
Hyprland-f587c3e0ba92109302032f89321d94b5d0f89236.zip
alpha-modifier: add support for protocol
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0af966c..b530b86b 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -268,6 +268,7 @@ protocolNew("staging/cursor-shape/cursor-shape-v1.xml" "cursor-shape-v1" false)
protocolNew("unstable/idle-inhibit/idle-inhibit-unstable-v1.xml" "idle-inhibit-unstable-v1" false)
protocolNew("unstable/relative-pointer/relative-pointer-unstable-v1.xml" "relative-pointer-unstable-v1" false)
protocolNew("unstable/xdg-decoration/xdg-decoration-unstable-v1.xml" "xdg-decoration-unstable-v1" false)
+protocolNew("staging/alpha-modifier/alpha-modifier-v1.xml" "alpha-modifier-v1" false)
# tools
add_subdirectory(hyprctl)