aboutsummaryrefslogtreecommitdiffhomepage
path: root/hyprctl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hyprctl/CMakeLists.txt')
-rw-r--r--hyprctl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hyprctl/CMakeLists.txt b/hyprctl/CMakeLists.txt
index aaffe411..db5ef615 100644
--- a/hyprctl/CMakeLists.txt
+++ b/hyprctl/CMakeLists.txt
@@ -5,7 +5,7 @@ project(
DESCRIPTION "Control utility for Hyprland"
)
-pkg_check_modules(deps REQUIRED IMPORTED_TARGET hyprutils>=0.1.1)
+pkg_check_modules(hyprctl_deps REQUIRED IMPORTED_TARGET hyprutils>=0.2.4 re2)
add_executable(hyprctl "main.cpp")