aboutsummaryrefslogtreecommitdiffhomepage
path: root/hyprpm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hyprpm/CMakeLists.txt')
-rw-r--r--hyprpm/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hyprpm/CMakeLists.txt b/hyprpm/CMakeLists.txt
index 65935638..22cb8caa 100644
--- a/hyprpm/CMakeLists.txt
+++ b/hyprpm/CMakeLists.txt
@@ -9,11 +9,11 @@ file(GLOB_RECURSE SRCFILES CONFIGURE_DEPENDS "src/*.cpp")
set(CMAKE_CXX_STANDARD 23)
-pkg_check_modules(deps REQUIRED IMPORTED_TARGET tomlplusplus hyprutils>=0.2.4)
+pkg_check_modules(hyprpm_deps REQUIRED IMPORTED_TARGET tomlplusplus hyprutils>=0.2.4)
add_executable(hyprpm ${SRCFILES})
-target_link_libraries(hyprpm PUBLIC PkgConfig::deps)
+target_link_libraries(hyprpm PUBLIC PkgConfig::hyprpm_deps)
# binary
install(TARGETS hyprpm)