aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Keck <[email protected]>2024-04-17 06:45:27 +0200
committerGitHub <[email protected]>2024-04-17 00:45:27 -0400
commit276ff5ae05a245bcee195af9c9fd002851517d40 (patch)
tree06e3fc841548ab252a391e3398792babc0fe9a34 /CMakeLists.txt
parent2662c0de09e36f2a2030ccc2c528a3e4c9e8138a (diff)
downloadenet-276ff5ae05a245bcee195af9c9fd002851517d40.tar.gz
enet-276ff5ae05a245bcee195af9c9fd002851517d40.zip
CMake: Fix linking for Windows builds on non-mingw compilers (#241)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6459b6..9f225fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,7 +89,7 @@ add_library(enet STATIC
${SOURCE_FILES}
)
-if (MINGW)
+if (WIN32)
target_link_libraries(enet winmm ws2_32)
endif()