aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Salzman <[email protected]>2017-07-12 22:32:14 -0400
committerGitHub <[email protected]>2017-07-12 22:32:14 -0400
commita84c120eff13d2fa3eadb41ef7afe0f7819f4d6c (patch)
tree61096f96257b5d339e18adbdb3957b1675e00f1a /CMakeLists.txt
parent9d9ba122d4818f7ae1aef2197933ac696edb2331 (diff)
parent6cc8cc8a26645681a6c38487316b130caac89402 (diff)
downloadenet-a84c120eff13d2fa3eadb41ef7afe0f7819f4d6c.tar.gz
enet-a84c120eff13d2fa3eadb41ef7afe0f7819f4d6c.zip
Merge pull request #76 from jroweboy/mingw-fix
Fix mingw compilation when using CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c99c3e..f1f9a01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,3 +68,7 @@ add_library(enet STATIC
unix.c
win32.c
)
+
+if (MINGW)
+ target_link_libraries(enet winmm ws2_32)
+endif() \ No newline at end of file