aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <[email protected]>2020-04-23 20:38:57 +0100
committerMerryMage <[email protected]>2020-04-23 20:58:24 +0100
commit69061d87fa158aa498fa9a4da722b1292b610ddd (patch)
treebcc0c6115f90f74f6cdf4c5bd755941a5440a569 /CMakeLists.txt
parent0d041696f53bea0c1520f805484fa1038a64f68d (diff)
downloaddynarmic-69061d87fa158aa498fa9a4da722b1292b610ddd.tar.gz
dynarmic-69061d87fa158aa498fa9a4da722b1292b610ddd.zip
exception_handler_windows: Ignore irrelevant exceptions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03558265..3a791af6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,7 @@ if (MSVC)
/Zc:inline # Omits inline functions from object-file output.
/Zc:throwingNew # Assumes new (without std::nothrow) never returns null.
/volatile:iso # Use strict standard-abiding volatile semantics
+ /bigobj # Increase number of sections in .obj files
/DNOMINMAX)
if (DYNARMIC_WARNINGS_AS_ERRORS)