aboutsummaryrefslogtreecommitdiffhomepage
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 129d6a41..f6b837bc 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -15,6 +15,14 @@ set(BUILD_TESTING OFF)
# simply add the directory to that file as a subdirectory
# to have CMake automatically recognize them.
+# biscuit
+
+if (NOT TARGET biscuit::biscuit)
+ if ("riscv" IN_LIST ARCHITECTURE)
+ add_subdirectory(biscuit)
+ endif()
+endif()
+
# catch
if (NOT TARGET Catch2::Catch2WithMain)