aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Adenot <[email protected]>2024-05-21 18:11:12 +0200
committerPaul Adenot <[email protected]>2024-05-21 18:11:12 +0200
commit6c1a6e151c1f981a2800d40af7c041cfcccc710e (patch)
tree31bd93169370967de518ee4b7ff0ca06fb8d797d /CMakeLists.txt
parent19fcbefe1a9c5e22f8111af251df27b41658bc77 (diff)
downloadcubeb-6c1a6e151c1f981a2800d40af7c041cfcccc710e.tar.gz
cubeb-6c1a6e151c1f981a2800d40af7c041cfcccc710e.zip
Revert "Fetch avrt.dll functions dynamically again."
This reverts commit aaffe75c25c18bd171b60edc2d5a6f287a9f9808.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 541120a..c65c00a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -265,7 +265,7 @@ if(USE_WASAPI)
target_sources(cubeb PRIVATE
src/cubeb_wasapi.cpp)
target_compile_definitions(cubeb PRIVATE USE_WASAPI)
- target_link_libraries(cubeb PRIVATE ole32 ksuser)
+ target_link_libraries(cubeb PRIVATE avrt ole32 ksuser)
endif()
check_include_files("windows.h;mmsystem.h" USE_WINMM)