aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Adenot <[email protected]>2021-12-07 13:50:17 +0100
committerMatthew Gregan <[email protected]>2021-12-08 08:47:42 +1300
commit9937d0bb57f84e19abee3d3bba9cfd51a67f6ab1 (patch)
tree30a8ed8671b55518f6e474b983e29c0397eb2864 /CMakeLists.txt
parent75d9d125ee655ef80f3bfcd97ae5a805931042b8 (diff)
downloadcubeb-9937d0bb57f84e19abee3d3bba9cfd51a67f6ab1.tar.gz
cubeb-9937d0bb57f84e19abee3d3bba9cfd51a67f6ab1.zip
Fix build on MinGW
Original downstream patch by Tom Ritter <[email protected]>.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6cd808e..90ccd18 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -259,7 +259,7 @@ if(USE_WASAPI)
target_sources(cubeb PRIVATE
src/cubeb_wasapi.cpp)
target_compile_definitions(cubeb PRIVATE USE_WASAPI)
- target_link_libraries(cubeb PRIVATE avrt ole32)
+ target_link_libraries(cubeb PRIVATE avrt ole32 ksuser)
endif()
check_include_files("windows.h;mmsystem.h" USE_WINMM)