aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Adenot <[email protected]>2023-07-25 18:01:48 +0200
committerPaul Adenot <[email protected]>2023-07-26 14:02:22 +0200
commitcfd7bf22d621b64541c16e3152b4836e9ad72531 (patch)
tree3886f1b6605ec0d23ba36e3ec6f987d464385d98 /CMakeLists.txt
parent31d6a2b0f2eabec2f4c660968c9e0f299367e209 (diff)
downloadcubeb-cfd7bf22d621b64541c16e3152b4836e9ad72531.tar.gz
cubeb-cfd7bf22d621b64541c16e3152b4836e9ad72531.zip
Compile in C++17, like Gecko
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 279968d..dcbc196 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@ if(NOT CMAKE_BUILD_TYPE)
endif()
set(CMAKE_C_STANDARD 99)
-set(CMAKE_CXX_STANDARD 11)
+set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
if(USE_SANITIZERS)