aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <[email protected]>2018-08-25 20:16:37 -0300
committerReinUsesLisp <[email protected]>2018-08-25 20:16:37 -0300
commit34d215d3d8c4a9071715d9eccebb0f285f1c8434 (patch)
tree7e3a55efe3398434dc2342a1704a79d4af950f57 /CMakeLists.txt
parent5cfa8aa6ab22157045348a25504c05bef4886abf (diff)
downloadsirit-34d215d3d8c4a9071715d9eccebb0f285f1c8434.tar.gz
sirit-34d215d3d8c4a9071715d9eccebb0f285f1c8434.zip
Implement stuff
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cbc91b7..ee6144d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,15 +82,6 @@ else()
endif()
endif()
-# Include Boost
-if (NOT TARGET boost)
- if (NOT Boost_INCLUDE_DIRS)
- find_package(Boost 1.57.0 REQUIRED)
- endif()
- add_library(boost INTERFACE)
- target_include_directories(boost SYSTEM INTERFACE ${Boost_INCLUDE_DIRS})
-endif()
-
# Enable unit-testing.
enable_testing(true)