aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2023-04-01 05:38:54 +0000
committerJan Beich <[email protected]>2023-04-01 05:38:54 +0000
commit083d913eab0985093efa498fe035d11a0b726555 (patch)
tree9252c5d55883bbf027329f3999ca32f242f1a765 /CMakeLists.txt
parentfbf0a9c9762bf2a7ea4a4da3ea8419e32e15beba (diff)
downloadyuzu-android-083d913eab0985093efa498fe035d11a0b726555.tar.gz
yuzu-android-083d913eab0985093efa498fe035d11a0b726555.zip
externals: update Vulkan-Headers to v1.3.246
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6c43f401..561eaafb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -222,7 +222,7 @@ find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)
if (NOT YUZU_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(Vulkan 1.3.238 REQUIRED)
+ find_package(Vulkan 1.3.246 REQUIRED)
endif()
if (ENABLE_LIBUSB)