aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2021-12-18 20:55:53 +0000
committerJan Beich <[email protected]>2021-12-18 20:57:30 +0000
commit1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f (patch)
tree51c98900ff8cd501680dabefa34abc2113e237b3 /CMakeLists.txt
parent8e33cf1c2bd1e15e33d94524835ba1d39c138afd (diff)
downloadyuzu-android-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.gz
yuzu-android-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.zip
cmake: enable VA-API on more Unix-like after 0be4e402e213
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18d553f4d..7d9056aa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -508,7 +508,7 @@ set(FFmpeg_COMPONENTS
avutil
swscale)
-if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
+if (UNIX AND NOT APPLE)
Include(FindPkgConfig REQUIRED)
pkg_check_modules(LIBVA libva)
endif()