aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Lombardo <[email protected]>2023-10-11 23:07:24 -0400
committerCharles Lombardo <[email protected]>2023-10-13 12:55:41 -0400
commit2c3281c66bf9992f352daed376ecbe5862f2f1c6 (patch)
treecaccf4dbfa7340bf3cf55edb11b0257425ad9408 /CMakeLists.txt
parent1591923f91045f2c3cd537e1795ba1811999522c (diff)
downloadyuzu-android-2c3281c66bf9992f352daed376ecbe5862f2f1c6.tar.gz
yuzu-android-2c3281c66bf9992f352daed376ecbe5862f2f1c6.zip
externals: Update LLVM to 17.0.2
Matches android ndk
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1049a4cd8..27bee40db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -292,7 +292,7 @@ find_package(Boost 1.79.0 REQUIRED context)
find_package(enet 1.3 MODULE)
find_package(fmt 9 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)
-find_package(LLVM 17 MODULE COMPONENTS Demangle)
+find_package(LLVM 17.0.2 MODULE COMPONENTS Demangle)
find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)