aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <[email protected]>2024-01-29 22:17:00 +0100
committerAlexandre Bouvier <[email protected]>2024-01-30 02:57:50 +0100
commit73e7a259fde9c121adae915986c5f1f9e6fc5d54 (patch)
treed8d7d4532faba411fde01188da85664b75ca8bb1 /CMakeLists.txt
parent8ddfecfbaea7b08e300350fd2f14fb6b2e79634b (diff)
downloadyuzu-android-73e7a259fde9c121adae915986c5f1f9e6fc5d54.tar.gz
yuzu-android-73e7a259fde9c121adae915986c5f1f9e6fc5d54.zip
cmake: prefer system oaknut library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb26fbfd8..f4b64544f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -322,6 +322,10 @@ if (ARCHITECTURE_x86 OR ARCHITECTURE_x86_64)
find_package(xbyak 6 CONFIG)
endif()
+if (ARCHITECTURE_arm64)
+ find_package(oaknut 2.0.1 CONFIG)
+endif()
+
if (ARCHITECTURE_x86_64 OR ARCHITECTURE_arm64)
find_package(dynarmic 6.4.0 CONFIG)
endif()