aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <[email protected]>2023-10-12 16:36:26 +0200
committerAlexandre Bouvier <[email protected]>2023-10-25 21:47:32 +0200
commit79ba5d9c260ca4e2890b8e9c9efd79e3df5fe763 (patch)
tree31f33d5ccac863e5584b3be53cd2e07a314c9b8e /CMakeLists.txt
parent6eb3a583cbbb55ebe6dd2409f5f53aef02cff561 (diff)
downloadyuzu-android-79ba5d9c260ca4e2890b8e9c9efd79e3df5fe763.tar.gz
yuzu-android-79ba5d9c260ca4e2890b8e9c9efd79e3df5fe763.zip
cmake: prefer system stb headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 166024844..150c78d64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -294,6 +294,7 @@ find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)
find_package(RenderDoc MODULE)
+find_package(stb MODULE)
find_package(VulkanMemoryAllocator CONFIG)
find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)