aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <[email protected]>2023-06-27 22:54:33 +0200
committerAlexandre Bouvier <[email protected]>2023-07-12 04:51:45 +0200
commitc3050c1b48040ee1c66f7e84efa8e49fbe35a3e3 (patch)
treee69757e6255f68e5e18f1c8d483323e9a9cdbd4e /CMakeLists.txt
parent28598c9090bca460714dcbda86c829e57da2888d (diff)
downloadyuzu-android-c3050c1b48040ee1c66f7e84efa8e49fbe35a3e3.tar.gz
yuzu-android-c3050c1b48040ee1c66f7e84efa8e49fbe35a3e3.zip
cmake: allow using system VMA library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f8febb90..bf76282e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -281,6 +281,7 @@ find_package(LLVM MODULE COMPONENTS Demangle)
find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)
+find_package(VulkanMemoryAllocator CONFIG)
find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)