aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <[email protected]>2023-06-16 04:32:31 -0400
committerlat9nq <[email protected]>2023-06-16 04:32:31 -0400
commite9701a3cda5907a2789457bc93771d87915920d4 (patch)
tree3bdda99cbc1abcafcb3afe773c07fc4609707473 /CMakeLists.txt
parentb23c358e3d837bc4aab1444d23dd1d5915a79777 (diff)
downloadyuzu-android-e9701a3cda5907a2789457bc93771d87915920d4.tar.gz
yuzu-android-e9701a3cda5907a2789457bc93771d87915920d4.zip
cmake: Add option to always download time zone data
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d03bbf94..6d3146c9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,8 @@ option(YUZU_CHECK_SUBMODULES "Check if submodules are present" ON)
option(YUZU_ENABLE_LTO "Enable link-time optimization" OFF)
+option(YUZU_DOWNLOAD_TIME_ZONE_DATA "Always download time zone binaries" OFF)
+
CMAKE_DEPENDENT_OPTION(YUZU_USE_FASTER_LD "Check if a faster linker is available" ON "NOT WIN32" OFF)
# On Android, fetch and compile libcxx before doing anything else