aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDanila Malyutin <[email protected]>2023-05-14 01:35:01 +0400
committerDanila Malyutin <[email protected]>2023-05-22 01:43:44 +0400
commit7701a00a0277ad59c1b743b9aa14c6861624b847 (patch)
tree9214202ee896671be1301d0993931a74686955e5 /CMakeLists.txt
parentf82efe9f65c5fc7aa2bba88ae38e211b98590efd (diff)
downloadyuzu-mainline-7701a00a0277ad59c1b743b9aa14c6861624b847.tar.gz
yuzu-mainline-7701a00a0277ad59c1b743b9aa14c6861624b847.zip
Add support for deinterlaced videos playback
This is a follow up to #10254 to improve the playback of cut scenes in Layton's Mystery Journey. It uses ffmpeg's yadif filter for deinterlacing.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 561eaafb2..7276ac9dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -453,6 +453,7 @@ endif()
# List of all FFmpeg components required
set(FFmpeg_COMPONENTS
avcodec
+ avfilter
avutil
swscale)