aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <[email protected]>2023-03-23 20:35:56 -0400
committerMorph <[email protected]>2023-03-23 20:53:39 -0400
commit877e8991c783c7f439091141ca45e5c7786cab16 (patch)
tree43d6264668a77f139d876392e9a606dd97f5e2a2 /CMakeLists.txt
parent032e5b983c7d3065d2baa338c8e489a88463e95b (diff)
downloadyuzu-mainline-877e8991c783c7f439091141ca45e5c7786cab16.tar.gz
yuzu-mainline-877e8991c783c7f439091141ca45e5c7786cab16.zip
CMakeLists: Update boost to 1.81.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6932b6fab..61c95444f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,7 +210,7 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR}/bin)
# =======================================================================
# Enforce the search mode of non-required packages for better and shorter failure messages
-find_package(Boost 1.73.0 REQUIRED context)
+find_package(Boost 1.81.0 REQUIRED context)
find_package(enet 1.3 MODULE)
find_package(fmt 9 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)