aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoramazingfate <[email protected]>2023-11-26 20:25:18 -0500
committerLiam <[email protected]>2023-11-26 20:44:07 -0500
commita76a8fb5fecb4731a9a9231f3e06d5743c34e090 (patch)
tree5b7b163235de2c0ea47b5ea5e698715397fe14d3 /CMakeLists.txt
parent15f35b8657ef863ea3df0d141521b72c61f0069f (diff)
downloadyuzu-mainline-a76a8fb5fecb4731a9a9231f3e06d5743c34e090.tar.gz
yuzu-mainline-a76a8fb5fecb4731a9a9231f3e06d5743c34e090.zip
qt: add cpu_backend configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5cac8fe9..325f39e1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -260,6 +260,11 @@ if (UNIX)
add_definitions(-DYUZU_UNIX=1)
endif()
+if (ARCHITECTURE_arm64 AND (ANDROID OR ${CMAKE_SYSTEM_NAME} STREQUAL "Linux"))
+ set(HAS_NCE 1)
+ add_definitions(-DHAS_NCE=1)
+endif()
+
# Configure C++ standard
# ===========================