aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <[email protected]>2023-07-18 21:40:21 -0400
committerlat9nq <[email protected]>2023-07-18 22:39:13 -0400
commitc1e57ad358592cab8db043b48d41ceb40f17d693 (patch)
tree0f6e71bbcc681329637d9cf36a01a2e14ba2ef39 /CMakeLists.txt
parent4ecedc499145b22bf83f2e37d52759bc76c34693 (diff)
downloadyuzu-mainline-c1e57ad358592cab8db043b48d41ceb40f17d693.tar.gz
yuzu-mainline-c1e57ad358592cab8db043b48d41ceb40f17d693.zip
CMake: Require LLVM 17 or later
API changes necessitate an update here.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9023d2072..00d540f1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -289,7 +289,7 @@ find_package(Boost 1.79.0 REQUIRED context)
find_package(enet 1.3 MODULE)
find_package(fmt 9 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)
-find_package(LLVM MODULE COMPONENTS Demangle)
+find_package(LLVM 17 MODULE COMPONENTS Demangle)
find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)