aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <[email protected]>2023-03-25 15:56:57 -0400
committerMorph <[email protected]>2023-03-25 23:03:28 -0400
commitc4f5615c6b908b66eded0317d401ef327abe1dbb (patch)
treeca67a714fc09ed140e009a9e117bc84e898a55e1 /CMakeLists.txt
parent09da9da6fb4428e8f305e967c9102dcf4030c5e9 (diff)
downloadyuzu-mainline-c4f5615c6b908b66eded0317d401ef327abe1dbb.tar.gz
yuzu-mainline-c4f5615c6b908b66eded0317d401ef327abe1dbb.zip
CMakeLists: Require a minimum of boost 1.79.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61c95444f..a6c43f401 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,7 +210,7 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR}/bin)
# =======================================================================
# Enforce the search mode of non-required packages for better and shorter failure messages
-find_package(Boost 1.81.0 REQUIRED context)
+find_package(Boost 1.79.0 REQUIRED context)
find_package(enet 1.3 MODULE)
find_package(fmt 9 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)