aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <[email protected]>2023-12-20 01:08:18 +0100
committerJan Beich <[email protected]>2023-12-20 01:13:09 +0100
commitecfba79d987b68a2ec1a4cc524e9303e48f398cb (patch)
tree1a0d0c3efbbeee674e2b5292f244bca3a05be9c0 /CMakeLists.txt
parent310834aea2fa3293ec30bad9f5f37ac7b5681b26 (diff)
downloadyuzu-mainline-ecfba79d987b68a2ec1a4cc524e9303e48f398cb.tar.gz
yuzu-mainline-ecfba79d987b68a2ec1a4cc524e9303e48f398cb.zip
externals: update Vulkan-Headers to v1.3.274
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9dfc06ac3..7cd6b2108 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -305,7 +305,7 @@ find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)
if (NOT YUZU_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(Vulkan 1.3.256 REQUIRED)
+ find_package(Vulkan 1.3.274 REQUIRED)
endif()
if (ENABLE_LIBUSB)