aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <[email protected]>2023-09-16 18:59:53 +0200
committerAlexandre Bouvier <[email protected]>2023-09-18 18:35:20 +0200
commitf93f31f4ae6c8ab22182ae0fdf4eb613658e98f3 (patch)
tree1b95e0d8de1c3c2bd6c9ac9ce07ce914b6bec15e /CMakeLists.txt
parent974380fe10cc4f10beaa87f96d0b050b06a6e9a8 (diff)
downloadyuzu-mainline-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.gz
yuzu-mainline-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.zip
cmake: prefer system renderdoc header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b0891adf..2bef9d6ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -333,6 +333,7 @@ find_package(LLVM 17 MODULE COMPONENTS Demangle)
find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)
+find_package(RenderDoc MODULE)
find_package(VulkanMemoryAllocator CONFIG)
find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)