aboutsummaryrefslogtreecommitdiffhomepage
path: root/externals/opus/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Pappacoda <[email protected]>2022-08-01 12:31:31 +0200
committerAndrea Pappacoda <[email protected]>2022-08-01 12:31:31 +0200
commitadc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6 (patch)
treefcfa229ec1ace9288611d04c84508594becb763c /externals/opus/CMakeLists.txt
parent064625ef58d4166b4983119f5389118113505a84 (diff)
downloadyuzu-mainline-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.gz
yuzu-mainline-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.zip
build(externals): rename Findopus to FindOpus
This better matches upstream's FindOpus.cmake file, and it will make using upstream's FindOpus.cmake file easier.
Diffstat (limited to 'externals/opus/CMakeLists.txt')
-rw-r--r--externals/opus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/opus/CMakeLists.txt b/externals/opus/CMakeLists.txt
index a92ffbd69..410ff7c08 100644
--- a/externals/opus/CMakeLists.txt
+++ b/externals/opus/CMakeLists.txt
@@ -256,4 +256,4 @@ PRIVATE
opus/src
)
-add_library(Opus::Opus ALIAS opus)
+add_library(Opus::opus ALIAS opus)