aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <[email protected]>2022-10-21 02:34:07 -0400
committerMorph <[email protected]>2022-10-22 15:02:04 -0400
commit3822e313232039af810b588646b724e19bc29bfc (patch)
treea231f473366f43c5cef8a540a090d83132fdb7b3 /src/CMakeLists.txt
parentcae108404a88a37bd767b46b6162a6e711ee805a (diff)
downloadyuzu-mainline-3822e313232039af810b588646b724e19bc29bfc.tar.gz
yuzu-mainline-3822e313232039af810b588646b724e19bc29bfc.zip
CMakeLists: Disable C4100 and C4324
Disabling C4100 is similar to -Wno-unused-parameter
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0bec3c53b..c94b78eb7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -76,6 +76,9 @@ if (MSVC)
/we4826 # Conversion from 'type1' to 'type2' is sign-extended. This may cause unexpected runtime behavior.
/we5038 # data member 'member1' will be initialized after data member 'member2'
/we5245 # 'function': unreferenced function with internal linkage has been removed
+
+ /wd4100 # 'identifier': unreferenced formal parameter
+ /wd4324 # 'struct_name': structure was padded due to __declspec(align())
)
if (USE_CCACHE)