aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <[email protected]>2023-09-11 17:25:21 -0400
committerGitHub <[email protected]>2023-09-11 23:25:21 +0200
commit66f2947854f993f9d907ddc9c23f7e28aa12f330 (patch)
treeb15221998b884c47ec0ee9b6b32f5e763be73767 /src/CMakeLists.txt
parenteb9e84738025f681ac01c8ea16595b52834732d4 (diff)
downloadyuzu-mainline-66f2947854f993f9d907ddc9c23f7e28aa12f330.tar.gz
yuzu-mainline-66f2947854f993f9d907ddc9c23f7e28aa12f330.zip
ci: fix msvc when used with LTO (#11459)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 95d54dadc..d7f68618c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -85,6 +85,7 @@ if (MSVC)
/wd4100 # 'identifier': unreferenced formal parameter
/wd4324 # 'struct_name': structure was padded due to __declspec(align())
/wd4201 # nonstandard extension used : nameless struct/union
+ /wd4702 # unreachable code (when used with LTO)
)
if (USE_CCACHE OR YUZU_USE_PRECOMPILED_HEADERS)