aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <[email protected]>2016-03-01 17:24:18 +0000
committerMerryMage <[email protected]>2016-03-02 14:09:02 +0000
commitba2a54a9dd6e5a263c5e6886e55b3bc55b95b4ab (patch)
tree182d660b2f2c8572266144f46817e5a221aa4caf /src/CMakeLists.txt
parent2b00bdec1f83be82acb65bb316086858134e5766 (diff)
downloadyuzu-mainline-ba2a54a9dd6e5a263c5e6886e55b3bc55b95b4ab.tar.gz
yuzu-mainline-ba2a54a9dd6e5a263c5e6886e55b3bc55b95b4ab.zip
Dependencies: Remove GLFW, Add SDL2
citra: Remove GLFW, Add SDL2 FindSDL2: Do not CACHE SDL2_* variables if library is not found EmuWindow_SDL2: Set minimal client area at initialisation time EmuWindow_SDL2: Corrections EmuWindow_SDL2: Fix no decorations on startup on OS X cmake: windows_copy_files
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2bb411492..de4fe716a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ add_subdirectory(common)
add_subdirectory(core)
add_subdirectory(video_core)
add_subdirectory(audio_core)
-if (ENABLE_GLFW)
+if (ENABLE_SDL2)
add_subdirectory(citra)
endif()
if (ENABLE_QT)