aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <[email protected]>2022-12-06 21:01:26 +0100
committerAlexandre Bouvier <[email protected]>2023-02-28 17:56:01 +0100
commit57fd8b1f451f95495167581066e3fcf981f7c054 (patch)
treebb78cab1cf1221fbc991aa8018c1d3de8f9ea489 /src/input_common/CMakeLists.txt
parentb44527a25908e54b26ce2a4e9fcdf45f36e64993 (diff)
downloadyuzu-mainline-57fd8b1f451f95495167581066e3fcf981f7c054.tar.gz
yuzu-mainline-57fd8b1f451f95495167581066e3fcf981f7c054.zip
cmake: use correct boost imported targets
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index e3b627e4f..322c29065 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -89,7 +89,7 @@ if (ENABLE_LIBUSB)
endif()
create_target_directory_groups(input_common)
-target_link_libraries(input_common PUBLIC core PRIVATE common Boost::boost)
+target_link_libraries(input_common PUBLIC core PRIVATE common Boost::headers)
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(input_common PRIVATE precompiled_headers.h)