aboutsummaryrefslogtreecommitdiffhomepage
path: root/app/module/drivers/sensor/max17048/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/module/drivers/sensor/max17048/CMakeLists.txt')
-rw-r--r--app/module/drivers/sensor/max17048/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/module/drivers/sensor/max17048/CMakeLists.txt b/app/module/drivers/sensor/max17048/CMakeLists.txt
index e895fa11fb..43b7af4d09 100644
--- a/app/module/drivers/sensor/max17048/CMakeLists.txt
+++ b/app/module/drivers/sensor/max17048/CMakeLists.txt
@@ -5,5 +5,5 @@ zephyr_include_directories(.)
zephyr_library()
-zephyr_library_sources_ifdef(CONFIG_MAX17048 max17048.c)
-zephyr_library_sources_ifndef(CONFIG_MAX17048 ${ZEPHYR_BASE}/misc/empty_file.c)
+zephyr_library_sources_ifdef(CONFIG_ZMK_MAX17048 max17048.c)
+zephyr_library_sources_ifndef(CONFIG_ZMK_MAX17048 ${ZEPHYR_BASE}/misc/empty_file.c)