aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda_ml/Cargo.toml
diff options
context:
space:
mode:
authorAndrzej Janik <[email protected]>2024-12-10 21:48:10 +0100
committerGitHub <[email protected]>2024-12-10 21:48:10 +0100
commit7ac67a89e9ac08d743242627cacefda518cefd68 (patch)
tree5fdb6c1519256268ef1b72a83728fb72b813c78c /zluda_ml/Cargo.toml
parent7a6df9dcbf59edef371e7f63c16c64916ddb0c0b (diff)
downloadZLUDA-7ac67a89e9ac08d743242627cacefda518cefd68.tar.gz
ZLUDA-7ac67a89e9ac08d743242627cacefda518cefd68.zip
Enable Geekbench 5 (#304)
Diffstat (limited to 'zluda_ml/Cargo.toml')
-rw-r--r--zluda_ml/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/zluda_ml/Cargo.toml b/zluda_ml/Cargo.toml
index d2e2378..71a0331 100644
--- a/zluda_ml/Cargo.toml
+++ b/zluda_ml/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2021"
[lib]
name = "nvml"
crate-type = ["cdylib"]
+
+[dependencies]
+cuda_base = { path = "../cuda_base" }
+cuda_types = { path = "../cuda_types" }