aboutsummaryrefslogtreecommitdiffhomepage
path: root/zluda_ml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zluda_ml/Cargo.toml')
-rw-r--r--zluda_ml/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/zluda_ml/Cargo.toml b/zluda_ml/Cargo.toml
index d2e2378..71a0331 100644
--- a/zluda_ml/Cargo.toml
+++ b/zluda_ml/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2021"
[lib]
name = "nvml"
crate-type = ["cdylib"]
+
+[dependencies]
+cuda_base = { path = "../cuda_base" }
+cuda_types = { path = "../cuda_types" }