aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <[email protected]>2018-11-16 03:59:28 -0300
committerReinUsesLisp <[email protected]>2018-11-16 03:59:28 -0300
commit664569a3b8c361cec55a5eeafe34ffea24eb2e30 (patch)
tree418f2ae8842655e544d95425521e9f8f339df918 /CMakeLists.txt
parentfe67a427fff65acd4f3d7926ed2f35d6a710b579 (diff)
downloadsirit-664569a3b8c361cec55a5eeafe34ffea24eb2e30.tar.gz
sirit-664569a3b8c361cec55a5eeafe34ffea24eb2e30.zip
Avoid CMake SPIR-V module dependencies
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee6144d..1b77c1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -86,7 +86,7 @@ endif()
enable_testing(true)
# SPIR-V headers
-add_subdirectory(externals/SPIRV-Headers)
+add_subdirectory(externals/SPIRV-Headers EXCLUDE_FROM_ALL)
# Sirit project files
add_subdirectory(src)