aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee6144d..1b77c1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -86,7 +86,7 @@ endif()
enable_testing(true)
# SPIR-V headers
-add_subdirectory(externals/SPIRV-Headers)
+add_subdirectory(externals/SPIRV-Headers EXCLUDE_FROM_ALL)
# Sirit project files
add_subdirectory(src)